re = /"""(.|\n)*"""\n/m
str = ' keepme()
"""
Remove this silly comment please
and this one too
"""
alsokeepme()'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end