package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s{2,}`)
var str = `var массив = [
]`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}