$re = '/\s{2,}/m';
$str = 'var массив = [
]';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;