package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\n{2,}`)
var str = `var массив = [
1
]`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}