using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\([\w*]+\/([A-Za-z_0-9]+)";
string input = @"FILE(*CHAYDAT/EKKLOZPF)";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}