using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b(Information)\b([\S\s]*?)\b(Email)\b";
string substitution = @"";
string input = @"Contact Information
lori
Email: customer@yahoo.com
Phone: (xxx) xxx-xxxx
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}