$re = '/(?!CT)\d{2}/m';
$str = 'CT27-ED R
CT27-CD N
CT40-ED R
CT24-CD R
Feeder
Bolter Boom';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);