package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<[^>]*`)
var str = `<p style="margin-bottom: 0px; font-stretch: normal; font-size: 14px; line-height: normal; font-family: "Helvetica Neue" ">`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}