$re = '/<[^>]*/m';
$str = '<p style="margin-bottom: 0px; font-stretch: normal; font-size: 14px; line-height: normal; font-family: "Helvetica Neue" ">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);