const regex = /(.*?\s.*?)\s.*/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*?\\s.*?)\\s.*', '')
const str = `eskitirim eski[Verb]-t[Verb+Caus]+[Pos]+Hr[Aor]+YHm[A1sg] : 20.4453125 eski[Verb]-t[Verb+Caus]+[Pos]+Hr[Aor]+Hm[A1sg] : 21.7978515625`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);