$re = '/(.*?\s.*?)\s.*/';
$str = 'eskitirim eski[Verb]-t[Verb+Caus]+[Pos]+Hr[Aor]+YHm[A1sg] : 20.4453125 eski[Verb]-t[Verb+Caus]+[Pos]+Hr[Aor]+Hm[A1sg] : 21.7978515625';
$subst = "\1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;