using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?!3570fefc-7049-49e8-99b4-ecfb3df79c27)(?!706bfe9f-4118-417a-8c18-691e06263c30)";
string input = @"706bfe9f-4118-417a-8c18-691e06263c30";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}