import re
regex = re.compile(r"^\s*(importScripts\(['\"]https:\/\/api\.mindbox\.ru\/scripts\/service-worker\.js['\"]\));?\s*$", flags=re.MULTILINE)
test_str = ("importScripts(\"https://api.mindbox.ru/scripts/service-worker.js\");\n\n"
"importScripts('https://api.mindbox.ru/scripts/service-worker.js');")
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)