// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)^\s*(importScripts\(['"]https:\/\/api\.mindbox\.ru\/scripts\/service-worker\.js['"]\));?\s*$"#).unwrap();
let string = "importScripts(\"https://api.mindbox.ru/scripts/service-worker.js\");
importScripts('https://api.mindbox.ru/scripts/service-worker.js');";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}