#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "s(.)(.*?.?(?<!\\)(?:\\\\)*)\1(.*?.?(?<!\\)(?:\\\\)*)\1([gimsxr]*?)$"
Local $sString = "s/\\/b/g"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")