package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<(\/)?[^>]+>`)
var str = `<SimpleData name="HDRNAME">Uprr #43 Pan Am B #12</SimpleData>`
var substitution = "<$1name>"
fmt.Println(re.ReplaceAllString(str, substitution))
}