$re = '/<(\/)?[^>]+>/';
$str = '<SimpleData name="HDRNAME">Uprr #43 Pan Am B #12</SimpleData>';
$subst = "<$1name>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;