#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?=.*p)(?=.*o.*o)(?=.*u.*u)(?=.*l)(?=.*t.*t)(?=.*r)(?=.*y)(?=.*w)(?=.*i)(?=.*s.*s)(?=.*a)(?=.*n)(\b.{18}\b)"
Local $sString = "pastilsturnouttowy" & @CRLF & _
"pastilstowyturnout" & @CRLF & _
"towyturnoutpastils" & @CRLF & _
"poultryoutwitsants"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)