using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<!(base64).*)(?<![\/@#:\.])\bV\b(?![:#])";
string input = @"base64:= ""iVBORw0KGgoAAAANSUhEUgAAAyAAAAJzCAYAAAD3HXeFAAAgAElEQVR4nOy9W3bksI4ECOp6ET2n56dn/1u8yfkgAeJJUbaryo+IUy5nSiQIUuEEFIKU7f/7f/+fTkTUeydqjah3aq0RUSNqRNQ7ddk20Oc2bnO1Rq9XJ27SO9F1XdT7a/RrjfrrRURErbXZl8z7MQZRa9ewwfvneNyutUatNXq9XkTzNb1e1K7hwzRK/TXGbtdFr//+V/pp//
base64:=+V
V
base64:=V
base65 := ""iVBORw0KGgoAAAANSUhEUgAAAyAAAAJzCAYAAAD3HXeFAAAgAElEQVR4nOy9W3bksI4ECOp6ET2n56dn/1u8yfkgAeJJUbaryo+IUy5nSiQIUuEEFIKU7f/7f/+fTkTUeydqjah3aq0RUSNqRNQ7ddk20Oc2bnO1Rq9XJ27SO9F1XdT7a/RrjfrrRURErbXZl8z7MQZRa9ewwfvneNyutUatNXq9XkTzNb1e1K7hwzRK/TXGbtdFr//+V/pp//Wcxv7h+4v7znnxUkjb66L+eqU2eG56Pr0T9f6i67pkH0+uUTPb2N5LrRevg5mj7OukltP06b3TdbU5fo/rx/P2E3T+9N6pXRdR72Ntrmscl3kM/Nh6XcAr8EoDv
base65:=V";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}