package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<p).*?(<\/A>)`)
var str = ` <p TITLE="Super Sent., lib. 3 d. 6 q. 1 a. 2 arg. 3"><A NAME="8220"><SPAN CLASS="ref">[8220] Super Sent., lib. 3 d. 6 q. 1 a. 2 arg. 3 </SPAN></A>`
var substitution = "$1>"
fmt.Println(re.ReplaceAllString(str, substitution))
}