$re = '/(<p).*?(<\/A>)/';
$str = ' <p TITLE="Super Sent., lib. 3 d. 6 q. 1 a. 2 arg. 3"><A NAME="8220"><SPAN CLASS="ref">[8220] Super Sent., lib. 3 d. 6 q. 1 a. 2 arg. 3 </SPAN></A>';
$subst = "$1>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;