$re = '/([^q\s]\s*)(t)/m';
$str = 'q t qt qqqtqt qt q tt q t t qq t qt q t';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);