#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^<()(?R){2}>\z|\1\Q^<()(?R){2}>\z|\1\Q"
Local $sString = "<^<()(?R){2}>\z|\1\Q^<()(?R){2}>\z|\1\Q>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")