package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[0-9]\p{M}+`)
var str = ` 🗡️7️⃣8️⃣6️⃣🗡️ `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}