import re
regex = re.compile(r"(?<=Rx\s)([0-f0-9]+)\s([0-f0-9]+\s)+")
test_str = " 0.010011 1 AC Rx d 8 A0 AF 82 82 83 86 7F 00\\n"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)