re = /(?<=Rx\s)([0-f0-9]+)\s([0-f0-9]+\s)+/
str = ' 0.010011 1 AC Rx d 8 A0 AF 82 82 83 86 7F 00\\n'
subst = ''
result = str.sub(re, subst)
# Print the result of the substitution
puts result