using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"cur rent";
string input = @"cur rent current hello there is there the possibility to go under the new online system that will give us the ongoing thrust for any new maintenance in the condo?
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}