re = /cur rent/
str = 'cur rent current hello there is there the possibility to go under the new online system that will give us the ongoing thrust for any new maintenance in the condo?
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end