using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"calc\(.*\)";
string input = @"h1 {
font-size: calc( 1rem * 1.26 * 1.26 * 1.26 );
}
h1 {
font-size: calc(
1rem
* 1.26
* 1.26
* 1.26
);
}";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}