$re = '@^(\d+)\s+([a-zA-Z0-9\s]+\d{2}:\d{2}:\d{2}\s+[A-Za-z]+\s+\d{4})\s+(.+)/(.+)@';
$str = '45013 Thu Aug 15 19:42:38 IST 2013 com/chilkatsoft/CkEmail.class';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);