#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<p[^<>]*>[\w\s]{5})"
Local $sString = "<html><p style="border:1px solid #000">this is my text</p></html>"
Local $sSubst = "\1<br>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)