$re = '/(<p[^<>]*>[\w\s]{5})/';
$str = '<html><p style="border:1px solid #000">this is my text</p></html>';
$subst = "\1<br>";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;