#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*\d{2}:\d{2}\s+"
Local $sString = "-rw-r--r-- 1 admin staff 460340057 May 4 14:19 test_large_file.xml" & @CRLF & _
"-rw-r--r-- 1 admin staff 460340057 May 4 14:19 test_large_file.xml" & @CRLF & _
"-rw-r--r-- 1 admin staff 460340057 May 4 14:19 test_large_file.xml" & @CRLF & _
"-rw-r--r-- 1 admin staff 460340057 May 4 14:19 test_large_file.xml" & @CRLF & _
"-rw-r--r-- 1 admin staff 460340057 May 4 14:19 test_large_file.xml" & @CRLF & _
"-rw-r--r-- 1 admin staff 460340057 May 4 14:19 test_large_file.xml"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)