$re = '~^[a-z0-9٠-٩\-+,()/\'\s\p{Arabic}]{1,60}$~iu';
$str = 'لمحة عن الشركة';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);