re = /<\s*script\s+.*?src\s*=\s*['"]?([^'"?# ]+).*?><\s*\/\s*script\s*>/
str = '<script type="text/javascript" src=\'bower_components/gsap/src/minified/TweenMax.min.js\'> </script>
<script src=\'bower_components/gsap/src/minified/TweenMax.min.js\'></script>'
# Print the match result
str.match(re) do |match|
puts match.to_s
end