package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\"processing_stage\": \"(?<response>[^\"]+)`)
var str = `"processing_stage": "Getting a response of 403 from CRM Lead"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}