$re = '/\"processing_stage\": \"(?<response>[^\"]+)/m';
$str = '"processing_stage": "Getting a response of 403 from CRM Lead"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);