package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)г\..+`)
var str = `1 августа 2016 г. 19.00
asdas`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}