$re = '/г\..+/s';
$str = '1 августа 2016 г. 19.00
asdas';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);