#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[:]\s(\".*\")"
Local $sString = ""ElevationFilenameIn": "Input raster elevation file"," & @CRLF & _
""TargetCRS": "Target vertical coordinate reference system Type"," & @CRLF & _
""TargetCRScode": "Target vertical coordinate system Code"," & @CRLF & _
""TargetCRSfile": "The projection (.prj) file in shoebox to be used for this inputfile""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")