using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[:]\s(\"".*\"")";
string input = @"""ElevationFilenameIn"": ""Input raster elevation file"",
""TargetCRS"": ""Target vertical coordinate reference system Type"",
""TargetCRScode"": ""Target vertical coordinate system Code"",
""TargetCRSfile"": ""The projection (.prj) file in shoebox to be used for this inputfile""";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}