$re = '/(?<=^\d+ +\w*)\w{3,}/m';
$str = '820384318 05555946 268 859
820384456 0PM45276 268 859
820384755 KPM53246 268 859 ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);