#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([\d]{2})([\d]{4})"
Local $sString = "7510032485"
Local $sSubst = "$1 $2 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)