using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\\)billing((\\).*).*";
string input = @"require_once($_SERVER['DOCUMENT_ROOT'] .'\billing\php\FileMaker.php');";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}