package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?U)(\\)billing((\\).*).*`)
var str = `require_once($_SERVER['DOCUMENT_ROOT'] .'\billing\php\FileMaker.php');`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}