$re = '/(\\\\)billing((\\\\).*).*/U';
$str = 'require_once($_SERVER[\'DOCUMENT_ROOT\'] .\'\\billing\\php\\FileMaker.php\');';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);