$re = '/(?<=.)(?=SRS)/m';
$str = 'SRS_0081d
SRS_0079
SRS_0082SRS_0082a
SRS_0015SRS_0015cSRS_0015d';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);