using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"sso_access_token\s(\S+)";
string input = @"sso_access_token 123
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}