package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`sso_access_token\s(\S+)`)
var str = `sso_access_token 123
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}