$re = '/sso_access_token\s(\S+)/';
$str = 'sso_access_token 123
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);